Inicio > Mis eListas > nave > Mensajes

 Índice de Mensajes 
 Mensajes 6464 al 6483 
AsuntoAutor
Re: Accesskey inco knocte
Re: Re: Accesskey Ricardo
Actualizaciones au stripTM
Y van dos... Ricardo
Una accesskey meno Ricardo
Re: Una accesskey =?ISO-88
Fallo en la traduc Fernando
Recursos terminoló Ismael O
Re: Una accesskey Ricardo
Cadena no traducid knocte
Re: Re: Accesskey knocte
solucion al bug de ivan fer
Re: Accesskey inco Víctor F
Re: Accesskey inco Víctor F
RPM de Mozilla es- Víctor F
Cadenas sin traduc Víctor F
Re: RPM de Mozilla Ricardo
Re: Cadenas sin tr Ricardo
Re: RPM de Mozilla Víctor F
Aviso sobre Firefo Ricardo
 << 20 ant. | 20 sig. >>
 
Proyecto NAVE
Página principal    Mensajes | Enviar Mensaje | Ficheros | Datos | Encuestas | Eventos | Mis Preferencias

Mostrando mensaje 6493     < Anterior | Siguiente >
Responder a este mensaje
Asunto:Re: [nave] Accesskey incorrecta en Mozilla 1.7.5 [Win32]
Fecha:Martes, 8 de Febrero, 2005  22:36:20 (+0100)
Autor:Víctor Fernández <anillodance @...........com>

Ricardo Palomares Martinez escribió:

>Víctor Fernández escribió:
>  
>
>>Os diría que si queréis lo regenero, pero el invierno ha pasado por mi
>>puerta y tengo esa maravillosa combinación "gripe+exámenes". :( Si no
>>tenéis mucha prisa puedo regenerarlo cuando me ponga bien y haya acabado
>>los exámenes. Léase: dentro de dos semanas.
>>
>>    
>>
>
>
>En agosto publicaste parte de un HOW-TO sobre cómo hacer un instalador
>completo de Mozilla para Windows:
>
>http://www.elistas.net/lista/nave/archivo/indice/5639/msg/5664/
>
>pero faltaría el make.bat del que hablas y comentar las peculiaridades
>de pasar de en-US a es-ES, en lugar de hacer ajustes sobre la versión
>es-ES ya preparada, que es lo que tratabas en ese mensaje.
>
>Si pudieras completarlo podríamos intentar hacerlo algunos de nosotros.
>  
>

http://www.deejayworld.net/archivos/mozilla/herramientas-win32.zip

Ahí tienes todo lo que necesitarás. Si ves que el servidor no responde 
prueba en otro momento, que es mi ordenador y a lo mejor lo tengo 
apagado en ese momento. Lo suelo tener encendido desde que me levanto 
hasta que me voy a dormir, y sólo lo apago por la noche.

Respecto a pasar de en-US a es-ES, básicamente es coger el XPI y:

- Renombrar los directorios en-US a es-ES dentro del jar de turno o 
donde toque
- Editar el install.js para cambiar en-US por es-ES en el mismo sitio 
que hayamos modificado

Por ejemplo, en el caso de help.xpi, habría que descomprimir el 
bin/chrome/help.jar, renombrar locale/en-US a locale/es-ES y volver a 
comprimirlo. Después, en el install.js cambiaríamos:

registerChrome(LOCALE  | DELAYED_CHROME, jarFolder, "locale/en-US/help/");

por:

registerChrome(LOCALE  | DELAYED_CHROME, jarFolder, "locale/es-ES/help/");


Saludos.

-- 
Víctor Fernández Martínez
Gabinete de prensa de PoLinux [www.polinux.upv.es]. Usuario de Linux registrado
#312284 en http://counter.li.org.




_______________________________________________________________________
http://www.eListas.net/
El sistema de Listas de correo y Newsletters más completo de la Red


------------------------------------------------------------------------
  Algunos de los cientos de artículos en venta/subasta en eGrupos.net
------------------------------------------------------------------------
 * Vitró (180000 USD)
   -->> http://www.egrupos.net/artid/729

 * Se vende chalet en BUDIÑO (Porriño) (228385 EUR)
   -->> http://www.egrupos.net/artid/730

 * Magno anillo de Plata de ley 0,925 con granates y un gran... (40 EUR)
   -->> http://www.egrupos.net/artid/731

 ¿Tienes algo que deseas vender? ¿O comprar? Visita ya WWW.EGRUPOS.NET
------------------------------------------------------------------------