Inicio > Mis eListas > nave > Mensajes

 Índice de Mensajes 
 Mensajes 5101 al 5120 
AsuntoAutor
Re: Presentación Oscar Ma
Re: Mirror para de Ricardo
Re: Presentación Asdrubal
Re: "FireFox es-ES knocte
Re: "FireFox es-ES Ceba
Re: Presentación Ricardo
Re: "FireFox es-ES Sergio C
Re: "FireFox es-ES Ceba
Re: Presentación Asdrubal
cuando traduccion natxo.ji
Re: cuando traducc Víctor F
Problemas con ecol Oscar Ma
Traducción Linky 2 Gonzalo
Re: cuando traducc ivan fer
Mozilla 1.7 alfa Ber
Oferta: se abre la Oscar Ma
Re: Oferta: se abr Víctor F
Re: Oferta: se abr Oscar Ma
Re: Oferta: se abr Javier R
Re: cuando traducc conceptu
 << 20 ant. | 20 sig. >>
 
Proyecto NAVE
Página principal    Mensajes | Enviar Mensaje | Ficheros | Datos | Encuestas | Eventos | Mis Preferencias

Mostrando mensaje 5124     < Anterior | Siguiente >
Responder a este mensaje
Asunto:Re: [nave] "FireFox es-ES" no arranca
Fecha:Lunes, 23 de Febrero, 2004  17:39:30 (-0300)
Autor:Sergio Celani <scelani @..............ar>
En respuesta a:Mensaje 5122 (escrito por Ceba)


Yo instalé Firefox en mi ordenador de casa y funcionó bien. Ahora en el trabajo no hay forma de que aparezca la busqueda de Google.
Parece que es un problema general que debería tratar de resolverse. Tengo entendido que en el foro hay un par de mensajes donde se explican problemas parecidos, especialmente con la instalación.

Sergio
Ceba escribió:
knocte escribió:
Víctor Fernández escribió:

¿Qué tipo de instalación has hecho? A mí me dio algunos problemas al utilizar la instalación personalizada, pero si usas la normal debería funcionar bien.


He probado las dos instalaciones, la personalizada y la normal. Y sigue sin arrancar. Sólo la versión en inglés funciona.

Bueno, yo también he estado haciendo pruebas con Firefox es-ES y tengo de todo un poco, hablando siempre de Windows XP y el instalador alojado en polinux.

Al principio directamente no arrancaba, ni instalando el estándar ni el personalizado.

   He estado haciendo unas cuantas pruebas con la instalación "estándar", al principio no arrancaba, en una de las ocasiones me ha dado por usar el Administrador de perfiles y no me indicaba que hubiese perfil creado, así que he creado uno y... ¡milagro! ¡funciona! casi... me he dado cuenta que en el campo de búsqueda no aparecía el Google, de hecho sólo aparecía la lupa para buscar palabra en la página que se mostraba.
   He desinstalado el Firefox via panel de control, borrando todos los archivos del directorio de instalación y además renombrando el directorio del perfil (Phoneix), y he instalado el Firefox en inglés, éste me ha creado el perfil de forma correcta y sí aparecía la búsqueda en Google, he desinstalado la versión inglesa, borrado el directorio de instalación, renombrado el directorio del perfil (para comparar) y vuelta a instalar la versión española.
   Esta vez la versión española (instalación estándar siempre) ha creado el perfil y ha arrancado a la primera, sin problemas, pero seguía sin funcionar la búsqueda en el Google, he salido del Firefox y he copiado el search.rdf del perfil que tenía en la versión inglesa y he vuelto a ejecutar el Firefox, pero nada, seguía sin aparecer el Google, al parecer a "rehecho" el search.rdf y ha vuelto a dejar el "original", no se de dónde coge los datos para crear el search.rdf, ¿tal vez del "xpi" es-ES?, el caso es que en el perfil castellano el search.rdf ocupa 641 bytes y el inglés 720 bytes, y la única diferencia que veo es en el orden de unas líneas (adjunto search_esES.rdf y search_en.rdf para que lo veais).
   Por otro lado cuando el Firefox es-ES está recien instalado y arranca  no carga la página de inicio (esperando un minuto), pero si cierro el programa y lo vuelvo a ejecutar la carga rápidamente.

   Así que de momento lo que más "me pica" es el tema de la búsqueda, ¿alguna sugerncia?

   Saludos, seguid así.


---------------------------------------------------------------------
Para darte de baja, envía un mensaje a: n@eLisaja@...
Para obtener ayuda, visita http://www.eListas.net/foro/nave


_______________________________________________________________________
Visita nuestro patrocinador:
~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~

 Por la compra del libro "According to the Rolling Stones...
te regalamos el CD de colección Simpathy for the devil REMIX!!

                     CasaDelLibro . com

Haz clic aqui -> http://elistas.net/ml/132/83676976657873/fyb3vojdfo3fev3bs
~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~


<?xml version="1.0"?> <RDF:RDF xmlns:NC="http://home.netscape.com/NC-rdf#" xmlns:RDF="http://www.w3.org/1999/02/22-rdf-syntax-ns#"> <RDF:Seq about="NC:SearchCategory?category=urn:search:category:2"> </RDF:Seq> <RDF:Description about="urn:search:category:1" NC:title="Web" /> <RDF:Seq about="NC:SearchCategory?category=urn:search:category:1"> <RDF:li resource="NC:SearchCategory?engine=urn:search:engine:google.src"/> </RDF:Seq> <RDF:Description about="urn:search:category:2" NC:title="Mozilla" /> <RDF:Seq about="NC:SearchCategoryRoot"> <RDF:li resource="urn:search:category:2"/> <RDF:li resource="urn:search:category:1"/> </RDF:Seq> </RDF:RDF>

<?xml version="1.0"?> <RDF:RDF xmlns:NC="http://home.netscape.com/NC-rdf#" xmlns:RDF="http://www.w3.org/1999/02/22-rdf-syntax-ns#"> <RDF:Seq about="NC:SearchCategory?category=urn:search:category:1"> </RDF:Seq> <RDF:Seq about="NC:SearchCategory?category=urn:search:category:2"> </RDF:Seq> <RDF:Description about="urn:search:category:2" NC:title="Mozilla" /> <RDF:Description about="urn:search:category:1" NC:title="Web" /> <RDF:Seq about="NC:SearchCategoryRoot"> <RDF:li resource="urn:search:category:2"/> <RDF:li resource="urn:search:category:1"/> </RDF:Seq> </RDF:RDF>