Inicio > Mis eListas > nave > Mensajes

 Índice de Mensajes 
 Mensajes 5001 al 5020 
AsuntoAutor
Re: Error en la li stripTM
Re: XML y página d stripTM
Instalador para Wi Víctor F
Re: Instalador par Oscar Ma
Re: Error en la li Ricardo
Instaladores rehec Oscar Ma
Re: Error en la li Ricardo
Re: Más correccion Ricardo
Re: XML y página d Ricardo
Re: Descargas en N Ricardo
Re: Más correccion Ricardo
Re: Descargas en N Ricardo
Re: Más correccion knocte
Re: Más correccion knocte
Re: Error en la li knocte
Re: Más correccion Ricardo
Re: Error en la li Ricardo
Re: Más correccion Ricardo
FF 0.8 lanzado Ber
Re: FF 0.8 lanzado Ber
 << 20 ant. | 20 sig. >>
 
Proyecto NAVE
Página principal    Mensajes | Enviar Mensaje | Ficheros | Datos | Encuestas | Eventos | Mis Preferencias

Mostrando mensaje 5027     < Anterior | Siguiente >
Responder a este mensaje
Asunto:Re: [nave] Descargas en Nave
Fecha:Viernes, 6 de Febrero, 2004  01:49:21 (+0100)
Autor:Ricardo Palomares Martinez <rpm @.......es>

Ricardo Palomares Martinez escribió: 
>  
> Aprovechando el hilo :-) os cuento que ya he conseguido que mi idea de 
> la página de descargas funcione tanto con PHP como con JavaScript. Si 
> JavaScript está activado, no se efectúan llamadas al servidor y, al 
> menos en mi equipo, funciona más deprisa. Si no, o si JavaScript no es 
> capaz de interpretar document.getElementByID() correctamente, se hace 
> la llamada al servidor con un parámetro en la URL y es PHP quien trabaja. 
>  
> Si tengo tiempo, mañana por la tarde guardaré el descargas.php que he 
> subido (con la sección de Thunderbird que he añadido) y subiré el que 
> he hecho yo, para que lo veáis en acción. 
 
 
Está subido para que lo veáis (tengo copia del antiguo). Funciona con 
y sin JavaScript, y yo lo he probado en Mozilla 1.6, Konqueror (de KDE 
3.0) y Lynx. Hace algún tiempo probé el diseño en IE 5.01 y en Opera 
6.2, y, excepto porque en Windows el tamaño de letra es mucho mayor 
que en Linux (al menos en mi caso), creo recordar que más o menos 
funcionaba y, sobre todo, era accesible. De todas formas, si lo 
probáis y veis cosas raras me contáis. Una que he notado yo en 
Konqueror, aunque no relacionada con este cambio en concreto, es que 
el pie no sale bien después de haber incluido el enlace a "Contacta". 
 
Óscar, si lees esto o el mensaje que te he enviado por privado en los 
minutos siguientes a haberlos escrito yo, no he usado las variables 
que permiten dirigir las descargas de los instaladores a 
nave.hispalinux.es o a ftp.mozilla.org, por puro olvido. Voy a ver si 
lo corrijo y lo subo. 
 
Saludos. 
 
--  
I can't be mistaken - my modem is error-correcting. 
 
 
 
_______________________________________________________________________ 
Visita nuestro patrocinador: 
~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~ 
 
      ¿QUIERES DISFRUTAR DE 3.000€ SIN DAR EXPLICACIONES?  
 
                 ¿Quieres renovar la cocina? 
                   ¿Cambiar de ordenador? 
             ¿hacer un viaje? ¿darte un capricho? 
                           . . . 
                   Cofidis puede ayudarte.  
          Solicitanos información sin compromiso.  
 
Haz clic aqui -> http://elistas.net/ml/134/ 
~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~^~