Inicio > Mis eListas > nave > Mensajes

 Índice de Mensajes 
 Mensajes 4961 al 4980 
AsuntoAutor
Re: Presentación a Víctor F
Re: Presentación a Sergio C
XML y página de de stripTM
Re: Más errores Oscar Ma
Nueva versión de c Oscar Ma
Re: Fallos en Mail Ricardo
Re: Más errores Ricardo
Re: Más errores Ricardo
Re: Error de lectu Ricardo
Sobre la ayuda... Ricardo
Re: Más errores Ricardo
Re: Fallos en Mail knocte
Re: Presentación a Oscar Ma
Re: Más errores knocte
Re: Error de lectu Víctor F
Re: Error en la li stripTM
Re: Más errores knocte
Re: Más errores Víctor F
Re: XML y página d Ricardo
Re: Error de lectu Ricardo
 << 20 ant. | 20 sig. >>
 
Proyecto NAVE
Página principal    Mensajes | Enviar Mensaje | Ficheros | Datos | Encuestas | Eventos | Mis Preferencias

Mostrando mensaje 4992     < Anterior | Siguiente >
Responder a este mensaje
Asunto:Re: [nave] Error de lectura XML
Fecha:Miercoles, 4 de Febrero, 2004  00:34:27 (+0100)
Autor:Víctor Fernández <anillodance @...........com>
En respuesta a:Mensaje 4986 (escrito por Ricardo Palomares Martinez)

Ricardo Palomares Martinez escribió:
knocte escribió:
  
Hola de nuevo. Acabo de encontrar otro error en Moz 1.6 para Windows.
Si se pincha en menú Ayuda|Para usuarios de Internet Explorer, y a
continuación si clicamos en el tema "Usar el correo" de la barra
lateral, sale lo siguiente:


Error de lectura XML: etiqueta sin pareja. Se esperaba: </ul>
Ubicación:
jar:resource:///chrome/es-ES.jar!/locale/es-ES/help/mail_help.xhtml#using_mozilla_mail_and_newsgroups
Número de línea 5332, columna 3:

</body>
--^

    

Esto ya me parece más serio... El error está en el archivo .XHTML
(como quizá recordéis, hubo algunas modificaciones en el archivo
publicado con la 1.6 respecto del que teníamos en la 1.6b, y se me
pasó fatalmente verificar que el XHTML era correcto antes de meterlo
en el glosario). Por ello, para encontrarlo no hace falta ir a la
ayuda de IE y desde ahí pinchar en el enlace que dice Knocte. Desde
cualquier punto de la ayuda, si se intenta cargar mail_help.xhtml cascará.

¿Creéis que estaría justificado generar un nuevo XPI? Para mí más bien
sí, la verdad (lo siento, me flagelaré como penitencia).
  

Hombre, por culpa del error no se puede ver la página entera, así que yo creo que sí está justificado regenerar el XPI. Y no hay problema para regenerar los instaladores. De paso le podemos echar un repaso al de GTK 2.

Saludos.



-- 
Víctor Fernández Martínez
Gabinete de prensa de PoLinux [www.polinux.upv.es]. Usuario de Linux
registrado #312284 en http://counter.li.org.